¿Utiliza Firefox? Entonces tiene que actualizar inmediatamente su navegador









Los navegadores, más que cualquier software, están expuestos en Internet a todos los peligros y ataques. Son la puerta para toda la información, pero también la primera barrera de seguridad.

Mozilla emitió hace unas horas una alerta. Firefox tiene un problema grave de seguridad y es el momento de actualizarlo inmediatamente. Las nuevas versiones esperan ya entre los usuarios.

Firefox Mozilla navegador seguridad problema

Todavía no hay mucha información dolorosa este problema grave, pero el consejo de Mozilla es simple. Todos los que usan Firefox deben actualizarse con la máxima urgencia para protegerse. Hay un error de seguridad y, de lo que se sabe, se está explorando.

Un error grave de seguridad de Firefox

Las nuevas versiones, designadas por Firefox 67.0.3 y Firefox ESR 60.7.1, corrigen un fallo reportado recientemente. Esto permite a cualquier atacante ejecutar código remoto en un equipo que tiene una versión vulnerable.

La información disponible da cuenta que el problema está en la forma en que este navegador trata el JavaScritp. El CVE-2019-11707 da cuenta que el problema se produce cuando el explorador tiene que manipular objetos de JavaScript y se debe a problemas en Array.pop.

%MINIFYHTML4e33f2db295d136ef944b92a5dabb37412% %MINIFYHTML4e33f2db295d136ef944b92a5dabb37413%




Firefox Mozilla navegador seguridad problema

La Mozilla y el CISA norteamericano revelaron que esta falla es aún más peligrosa porque es conocida y está activamente explorada. Basta la visita a un sitio con código manipulado para que el ataque se dé y el código remoto sea ejecutado en el ordenador del visitante.

Mozilla ya tiene nuevas versiones de su navegador

Sólo queda la actualización para estas nuevas versiones. De inmediato los problemas se resuelven y los usuarios protegidos. Las nuevas versiones de Firefox se pueden encontrar y descargar de los siguientes enlaces:

Una vez más el problema fue reportado por Project Zero de Google, esta vez con la ayuda de Coinbase Security. Esta no es la primera vez que una alerta de estos es emitida por Mozilla. En el pasado surgieron situaciones similares.

%MINIFYHTML4e33f2db295d136ef944b92a5dabb37414%%MINIFYHTML4e33f2db295d136ef944b92a5dabb37415%

Ana Gomez

Ana Gómez. Nació en Asturias pero vive en Madrid desde hace ya varios años. Me gusta de todo lo relacionado con los negocios, la empresa y los especialmente los deportes, estando especializada en deporte femenino y polideportivo. También me considero una Geek, amante de la tecnología los gadgets. Ana es la reportera encargada de cubrir competiciones deportivas de distinta naturaleza puesto que se trata de una editora con gran experiencia tanto en medios deportivos como en diarios generalistas online. Mi Perfil en Facebook: https://www.facebook.com/ana.gomez.029   Email de contacto: ana.gomez@noticiasrtv.com

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *